Error installing 1.5.1

Low level MIDI support via Javascript

Error installing 1.5.1

Postby max » Sat Jun 03, 2017 10:03 am

Installing Jazz-Plugin-1-5-1.msi on my Windows 10 results in the following error.
Tried a few tricks I found, but none of them helped. I returned back to v1.5.
error.png
error.png (20.67 KiB) Viewed 241 times
max
 
Posts: 5
Joined: Tue Mar 17, 2015 6:29 am

Re: Error installing 1.5.1

Postby sema » Mon Jun 12, 2017 6:57 pm

Thank you for reporting the problem. I'll work on the fix.
Please let me know more about your system.
sema
Site Admin
 
Posts: 312
Joined: Mon Oct 17, 2011 7:28 pm


Return to Jazz-Plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron