No sound in Chrome for Mac

Low level MIDI support via Javascript

No sound in Chrome for Mac

Postby max » Tue Mar 17, 2015 4:10 pm

Hi Sema,

I couldn't get the Jazz-Plugin to play in Chrome 41.0.2272.89 (64 bit) on Mac OS X 10.9.3. Restarting the browser after the plugin installation didn't help. Restarting the OS didn't help either. Anything else I should have tried?

Please let me know if you need any additional info to diagnose the problem. Or if you can suggest a way to solve it.

Thanks,
Max
max
 
Posts: 5
Joined: Tue Mar 17, 2015 6:29 am

Re: No sound in Chrome for Mac

Postby sema » Wed Mar 18, 2015 3:06 pm

Still works for my 41.0.2272.89? however I have installed the plugin long time ago.
I guess this has something to do with Google' phasing out NPAPI support.
Try this, it may help:
- install the old version of Chrome, something from 2013 or so.
- enable the plugin.
- upgrade Chrome to the latest version.

There may be some easier way hacking with the system registry, but I'd be grateful if anybody teaches me :)
sema
Site Admin
 
Posts: 328
Joined: Mon Oct 17, 2011 7:28 pm

Re: No sound in Chrome for Mac

Postby sema » Wed Mar 18, 2015 3:08 pm

I'm still looking for a better solution...
sema
Site Admin
 
Posts: 328
Joined: Mon Oct 17, 2011 7:28 pm

Re: No sound in Chrome for Mac

Postby max » Thu Mar 19, 2015 3:08 am

Thanks for your advice, Sema. This is my friend's computer, so I can't try your solution right now, but I will when I get a chance.

Or, if you come up with an easier solution, I'd be happy to try it out, too.
max
 
Posts: 5
Joined: Tue Mar 17, 2015 6:29 am

Re: No sound in Chrome for Mac

Postby jt419oh » Thu Mar 19, 2015 4:54 pm

I can confirm this is not working in Windows 8 (Chrome same version) either. I just unistalled re-installed latest version of Jazz Plugin and the homepage of jazz-soft.net says the plugin is not installed.

Sema with google phasing out NPAPI support what does that mean for the future of the Jazz Plugin. I am not certain what NPAPI is, but it does not sound good if it is going to affect the plugin.
jt419oh
 
Posts: 51
Joined: Sat Mar 16, 2013 8:49 am

Re: No sound in Chrome for Mac

Postby jt419oh » Thu Mar 19, 2015 5:01 pm

Nevermind it is working on Windows Chrome. It was blocking the plugin..... Upper right corner of address bar.... I chose allow and it is now working.
jt419oh
 
Posts: 51
Joined: Sat Mar 16, 2013 8:49 am

Re: No sound in Chrome for Mac

Postby gerrix » Sun Apr 19, 2015 5:45 am

Using Osx 10.9 Chrome was updated in 42.0.2311.90 is no way to run plugin. If I install old version of chrome works again. I hope we can solve this thing. Thank you.
gerrix
 
Posts: 28
Joined: Mon Jan 28, 2013 4:28 am
Location: Italy

Re: No sound in Chrome for Mac

Postby sema » Sun Apr 19, 2015 6:39 am

Did you try these steps by any chance?
viewtopic.php?f=2&t=888
sema
Site Admin
 
Posts: 328
Joined: Mon Oct 17, 2011 7:28 pm

Re: No sound in Chrome for Mac

Postby max » Sun Apr 19, 2015 1:53 pm

Sema, thanks for following up on this! Knowing that Chrome has NPAPI turned off by default since v42 (https://www.chromium.org/developers/npapi-deprecation) and I came across this problem in v41, I don't think it was what was causing the problem. But anyway, just in case, I'll ask my friend to check if NPAPI is enabled in that browser, so we could rule this out.
max
 
Posts: 5
Joined: Tue Mar 17, 2015 6:29 am


Return to Jazz-Plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron