A notice for Electron developers

Low level MIDI support for Node.js

A notice for Electron developers

Postby sema » Sat Feb 25, 2017 12:47 pm

For those who'd like to use JZZ in their Node/Electron projects:
Don't include jzz as dependency in package.json. Instead, just load JZZ.js and other required scripts via the <script> tag in your html files.
sema
Site Admin
 
Posts: 310
Joined: Mon Oct 17, 2011 7:28 pm

Return to jazz-midi

Who is online

Users browsing this forum: No registered users and 1 guest

cron